Maintenance has been completed. Thank you for your patience.
Posted Mar 25, 2025 - 21:09 CET
Update
We've successfully updated and patched all customer clusters. We'll continue patching our internal clusters next. This shouldn't cause any downtime or interruptions.
Posted Mar 25, 2025 - 19:57 CET
Update
Our team is currently rolling out the updates on the acceptance environments. After these are all confirmed we'll proceed with the production clusters.
Posted Mar 25, 2025 - 19:48 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 25, 2025 - 19:45 CET
Scheduled
A series of serious CVE's were discovered by Wiz Research, requiring us to perform an emergency maintenance window to ensure your environments are up-to-date and patched. During this maintenance window we'll be rolling out an update to ingress Nginx on all customer Kubernetes clusters both on-prem and in the cloud.